変化のない日常

アクセスカウンタ

zoom RSS Ubuntu 11.10 でAndroid開発環境

<<   作成日時 : 2011/10/22 14:54   >>

ブログ気持玉 0 / トラックバック 0 / コメント 1

11.04 から11.10 にアップデートしたときにEclipse3.7に上がっていてAndroid が起動しなかった…

(# ゚Д゚) ゴラァ!!

まぁ、シャーないのでチャレンジ。

基本的な入れ方は他のページをご参照ください。

通常通り、Help → Install NewSoftwareで

Work withに
 https://dl-ssl.google.com/android/eclipse/
を入力。

出てくるDeveloper Toolsにチェックして「NEXT>」確認がでるのでもう一回「NEXT>」。
むむ、Review Licensesがでるので、 当然「I accept the ....」を選択して「Finish」。

'org.eclipse.wst.sse.core 0.0.0' but it could not be found

うーん。
 ぐぐった結果によると、どうもFAQらしい。まぁ、そらぁFAQにもなるわなぁ。
  http://code.google.com/intl/es/eclipse/docs/faq.html#wstinstallerror

 ということで、Eclipse 3.7用のページからWSTに関するライブラリをインストール。
 Help → Install NewSoftwareで以下URLを使います。
  http://download.eclipse.org/releases/indigo


 んで、Eclipse立ち上げると
  andorid/android-sdk-linux_x86/platform-tools/adb: error while loading shared libraries: libncurses.so.5: wrong ELF class: ELFCLASS64

 むむむ。で、メッセージをぐぐると
  http://developer.android.com/sdk/installing.html
 の一番最後。
 
 ia32-libsがないらしい。
 Ubuntuソフトウェアセンターで「ia32-libs」をインストール。(sun-java6-jdkはインストール済みなのでスルー)

 お、無事立ち上がりました。
 あれですね、ちょっと面倒で探す技術(というほどでもないが)が必要なので、全く知らない人には難しいですね…。
 

テーマ

関連テーマ 一覧


月別リンク

ブログ気持玉

クリックして気持ちを伝えよう!
ログインしてクリックすれば、自分のブログへのリンクが付きます。
→ログインへ

コメント(1件)

内 容 ニックネーム/日時
上 等の スーパ ーコ ピ ー 品!
世 界 有 名なブラ ント腕 時 計を販 売して おります。
上 等の コピー 品 でございます。
品 質に大きな自 信を 持って お ります。
様 々なスタイルを提 供しており ます。
御 自 身が使 用する だけでなく、
入 学、卒 業、誕 生 日のお 祝い等の ギフトにも利 用できます。
すべ ての商 品は送 料 無 料でご ざい ます。
ご注 文を 期 待し てお ります。

http://LAff.mIuMiu-lV.coM
林小百合
2011/10/22 15:03

コメントする help

ニックネーム
本 文
Ubuntu 11.10 でAndroid開発環境 変化のない日常/BIGLOBEウェブリブログ
文字サイズ:       閉じる